WELCOME TO THE NEW CBRT FORUM!
Image

Cobra 138 - RX tuneup?

Need some help with a radio mod? Pop in and ask away.

Moderator: JR Moderator

User avatar
TiP
4 PILL USER
4 PILL USER
Posts: 20
Joined: Friday, 08 February 2008, 22:34 PM

Cobra 138 - RX tuneup?

Post by TiP » Saturday, 09 February 2008, 0:12 AM

Alright, so I'm new to the forum here, but I've been on the band in my area for about nine months; here's my situation. I've got a Cobra 138 in my car, driving an RM Italy KL-203, into a 102" whip. THe noise blanker circuit in the 138 is damaged, so I don't use it. But the real deal is, that the ANL (automatic noise limiter?) is WAY too strong; it seems to attenuate weak signals to a degree much greater than I'd like. Is there any way to add some type of receive-boost kit (that I could homebrew) into this radio? I know about the mod that involves adding a resistor to pin 14 of the PLL, but this is an old-school 23 channel crystal radio. (I've got a Uniden PC78XL too, but I like to have sideband in the car.)

Is there anything I could do? Something with a few parts, or maybe there's a way to tune it up? CBTricks.com doesn't have much on the 138, and all I could really dig up on the Net was for increasing the TX power.

If anyone could help, I'd be grateful. :)

Thanks,

-- TiP


User avatar
TiP
4 PILL USER
4 PILL USER
Posts: 20
Joined: Friday, 08 February 2008, 22:34 PM

Post by TiP » Sunday, 10 February 2008, 0:29 AM

Did I somehow miss something, or is this some unsolvable problem, or ... ??

I found the schematic :oops: , but I'm still not sure which parts to tune for optimum receive...

Could someone help me?

User avatar
TiP
4 PILL USER
4 PILL USER
Posts: 20
Joined: Friday, 08 February 2008, 22:34 PM

Post by TiP » Wednesday, 13 February 2008, 0:47 AM

Bumpity bump. Doesn't anyone have any ideas? :sad:

User avatar
TiP
4 PILL USER
4 PILL USER
Posts: 20
Joined: Friday, 08 February 2008, 22:34 PM

Post by TiP » Wednesday, 13 February 2008, 16:40 PM

Well, I managed to solve the problem on my own. I replaced the AGC adjustment pot (VR7) with a lower range pot, and opened it all the way; in addition to installing a Channel Guard kit that I homebrewed from a schematic that I found on another site.

So, in closing, I'd like to thank you all for your [lack of] help on this issue, and to the mods: Feel free to delete this thread, as it clearly wasn't helpful to anyone, least of all me.

-- TiP

User avatar
OldPainless
NEW DUCK
NEW DUCK
Posts: 1
Joined: Sunday, 02 March 2008, 23:02 PM

Post by OldPainless » Sunday, 02 March 2008, 23:07 PM

WHere did you find that KL 203. I want one but cant find any anywhere


User avatar
TiP
4 PILL USER
4 PILL USER
Posts: 20
Joined: Friday, 08 February 2008, 22:34 PM

Post by TiP » Tuesday, 04 March 2008, 2:58 AM

Well, I bought mine from a friend who's local; but if I were you, I'd order one from online, try ordering directly from RM. If you don't wanna do that, there should be some national distributor or something.


Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 2 guests