Image

Problem?

Just a off topic area for people to come and post.

Moderator: JR Moderator

User avatar
'Doc
Wordwide & Qualified
Wordwide & Qualified
Posts: 5819
Joined: Saturday, 06 December 2008, 5:44 AM
Location: Oklahoma
Referrals: 1

Problem?

Post by 'Doc » Monday, 07 October 2013, 4:43 AM

I'm having a problem. It says, "It was not possible to determine the dimensions of the image." on any kind of image I try to upload, even ones I've posted before. Any ideas why?
- 'Doc


User avatar
Bombero
Site Admin
Site Admin
Posts: 5731
Joined: Saturday, 07 March 2009, 22:35 PM
Radio: RCI 2950 Mirage
Antenna: 2ft Wire hanger
Cell Phone: 1-800-MUD-DUCK
Location: In your radio
Referrals: 1

Re: Problem?

Post by Bombero » Monday, 07 October 2013, 7:38 AM

Hey 'Doc..

It does that to me every once in a while...depending on the site I'm doing the cut and paste from.

Bombero
Official Moderator - CBRT Complaints Department
We encourage all users to support our sponsors. We believe our sponsors are the best out there.
Be sure to tell them you saw their name on CBRadioTalk.
Support our fine sponsors!


383 Boogieman

http://www.hamqsl.com/solar101pic.php



User avatar
MDYoungblood
Moderator
Moderator
Posts: 7169
Joined: Saturday, 12 June 2010, 19:05 PM
Logged in via: iPhone
Radio: Uniden Washington
Antenna: Avanti Sigma II
Name: Greg
Location: Baltimore, MD

Re: Problem?

Post by MDYoungblood » Monday, 07 October 2013, 13:07 PM

ImagePost isn't working at all today, must be doing program/site updates, we all know what that means.

3's

Greg
ImageImageImage


"321, the Middle of Maryland"

23 AM "WORLD Image WIDE" 38 LSB

Strong Supporter of America's Original Homeland Security Act
The Second Amendment


Base
Uniden Washington
Mobile
Texas Ranger TR-696FD1C
Handheld
Maxon HCB-40WX
Antennas
Avanti Sigma II
Homemade Full Wave Loop
Homemade 1/2 wave Dipole
Hustler 102" SS Whip and Hustler Ball Mount

Official Moderator - CBRT Complaint Department



User avatar
1 ADAM 12
Skipshooter
Skipshooter
Posts: 252
Joined: Thursday, 31 January 2013, 20:47 PM
Name: Adam
Location: South Central Kentucky

Re: Problem?

Post by 1 ADAM 12 » Monday, 07 October 2013, 21:09 PM

That's the first time I have ever seen doc ask a question... :shock:
1-ADAM-12




Post Reply Previous topicNext topic

Who is online

Users browsing this forum: No registered users and 4 guests